Follow

Why do I get the .NET framework version not found dialog?

The PowerFlashPoint software requires the software Microsoft dot NET framework version 2.0 pre-installed on your system to work properly. Therefore you must first install this software before the PowerFlashPoint software is installed. You can download this software from Microsoft's web site. To do so, choose the option 'Download .NET framework version 2.0' in the above dialog and click Next. The PowerFlashPoint setup program will quit and you will be taken to the DigitalOfficePro page from which you can go to the Microsoft's download page to download the .NET framework version 2.0. Once you have downloaded and installed the .NET framework on your machine, you should run the PowerFlahsPoint setup program again.

If your system does not have Microsoft Windows Installer 3.1, while installing the .NET framework version 2.0, you may be asked to install the Microsoft Windows Installer 3.1 as well. In this case, you have to download and install the Windows installer 3.1 before proceeding with the installation of Microsoft .NET frame work 2.0. Then install DigitalOfficePro: PowerFlashPoint.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk