Follow

What is the minimum software requirement to run HTML5Point?

Microsoft PowerPoint version: PowerPoint 2010/2007/2003

Operating System: Microsoft Windows Win7/Vista/XP

Windows Installer: Microsoft Windows Installer 3.1

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk